Platforms

Mobile AR

iOS

Your device needs to run Apple ARKit 2. Those are the compatible devices:

iPhone iPad
iPhone XS iPad Pro (all series)
iPhone XS Max iPad Mini Late 2018
iPhone XR iPad (6th gen)
iPhone X iPad (5th gen)
iPhone 8
iPhone 8 Plus
iPhone 7
iPhone 7 Plus
iPhone 6s
iPhone 6s Plus
iPhone SE

Android

Your device needs to be able to run ARCore. Those are the compatible devices.

Headset AR

Magic Leap One

Microsoft HoloLens

Planned support

  • Windows Mixed Reality headsets

  • Oculus Quest & Oculus Rift

  • HTC Vive